Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So the problem is that I see "OpenSUSE (LOCAL) installer" every time I boot up to Windows 8.

What I've tried:

bootrec.exe /fixboot bootrec.exe /rebuildbdc or how ever it was written (I wrote it correctly back then) bootrec.exe /fixmbr

I've also tried the repair and cleaning options. I don't have a cd in my drive. The problem started when I accessed an .iso-image on Windows 8. The disk image for OpenSUSE. I never got it to work, but the options still remain in the boot screen, no matter what I try...

I don't have a Windows 8 disk (the options above still seem to work apart from that fact) and I can't create one. This is my workplace laptop and I'm not allowed to burn CDs and the repair can't take like hours because I'm on duty and stuff needs to be done.

Is there any "fast fix" to this problem? Reinstalling is not an option. I've set up the timer to 5 seconds on startup so it doesn't take that awfully long 30 seconds if I won't be around to click the Windows 8 choice.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.