Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I want to use MS Word to print into a form document.

Therefore I want to include the (scanned) form as a background image into my Word document (to get the positions of the fields right). Upon printing the scan should not be printed, only the filled in text.

So, how can you create a background image, that is non-printable?

I'm aware of this question how to use a full page image as a background, but all solutions offered in the answers will print the background image.

share|improve this question
    
I rewrote your question to a great extent in order to make it clearer. Please check if I got your intention right. –  mpy Aug 21 '13 at 12:39
1  
What version of Word are you using? –  CharlieRB Aug 21 '13 at 14:23

2 Answers 2

From the Page Background options, choose Fill Effect and choose Picture. Select the image you want as the background and click OK.

enter image description here

This will fill the page with the image. When you print it, by default the image will not print.

You may have to adjust the image size to get it to fit correctly the way you need.

share|improve this answer

I had the same demand today and I discovered a functional way to solve this.

Firstly, insert the scanned image into your document. I suggest to put it in header, to stay separated from the content (only for control).

Config the image to stay "under the text" (I don't know the correct name in english), so you can carry it without changing your content formatting.

Now, toggle the marks visibility (the icon with a paragraph symbol). Select the image and you will see the mark for "image anchor" aside of his paragraph (an image is always linked to a paragraph). Knowing the paragraph which your image is linked to, select it (all the paragraph) and go for font config (CTRL+D), and select the last option: HIDDEN.

This way, all the paragraph content will be configured as hidden (included your image). But, if you toggle off the marks visibility, all this paragraph will dissapear. To solve this, go to OPTIONS, VIEW, and check the option "hidden text" under "always show this marks" (again, idk the correct name in english, sorry).

This will make your image be showed in visualization, but never in print.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.