Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Pentadactyl Nightly (20 August 2013) with Firefox 23.0.1. After installing Pentadactyl, it removed all my toolbars. However, the bookmarks toolbar is actually useful for me so I want to enable it.

I am able to enable it with the Firefox menu (or :tbs bookmarks), but even after :mkp! the bookmarks toolbar disappears again when I restart Firefox.

I'd like the bookmarks toolbar to always be visible. How do I accomplish this?

share|improve this question

1 Answer 1

If you use linux, try to put this in your ${HOME}/.pentadactylrc:

set guioptions=B

If you use windows, try to put that line in _pentadactylrc under your HOME.

share|improve this answer
    
you can also type above command in the console of the pentadactyl and then type mkpentadactylrc in your console. It will write it to the pentadctyl_rc file in any OS. Avoids the hassle. But the right way is the above one. –  adithya Aug 20 '13 at 9:57
2  
You need to use set guioptions+=B, otherwise you will replace the current setting instead of appending to it. The default setting is bCrs, which means show bottom scrollbar, always show command line (outside of status line), right scrollbar, and status bar. –  Lebenita Oct 16 '13 at 9:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.