Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Running server 2008 I connected via remote desktop and added the remote access role. After I configured it and pressed go, it said 'please wait' and then remote desktop disconnected. I'm not able to reconnect. When I try to VPN I get an error saying the policy isn't correct for the method I'm trying to use to VPN.

Any ideas what might have caused this? I now have to find a way to get back onto my remote server, and somehow undo whatever broke it.

Edit: Logged into our hosting account, apparently it won't ping either.

I can request a KVM session to fix it but I honestly don't know where to begin, so ideas on how I might undo it once I connect would be useful

share|improve this question
    
any error code? –  BlueBerry - vignesh4303 Aug 20 '13 at 11:11
    
It simply won't connect. It won't ping, but VPN does produce the error about policy so it's still somehow listening. –  SLC Aug 20 '13 at 11:13
1  
Get into the KVM session. Check the Network Policy and Access Services role, specifically the Routing and RAS role service. I don't remember exactly what it is, but I remember not paying enough attention when setting up VPN and having a network interface misconfigured through there. You should always be able to disable the Routing and RAS service role to regain network connectivity. –  Oliver Salzburg Aug 20 '13 at 12:10
    
Thanks, just waiting on them to enable the KVM session, I will try that. –  SLC Aug 20 '13 at 12:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.