Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I messed up terminator, I tried to use some commands in the preferences and now it doesn't work anymore, it starts and exits immediately, I tried reinstalling it using synaptic manager, but that didn't work either. I searched didn't find anything.

I still can use xterm.

share|improve this question
up vote 4 down vote accepted

The settings for most programs are kept either in "dot folders" in your $HOME directory (for example, $HOME/.libreoffice) or in your $HOME/.config/ directory.

terminator uses the latter approach so any changes you made to your preferences would be saved in $HOME/.config/terminator. Deleting or renaming that folder and then launching terminator again should solve your problems (and also lose any changes you have made, including the ones you may want to keep):

mv $HOME/.config/terminator $HOME/.config/terminator_old
share|improve this answer
    
thanks you sir! – Lynob Aug 20 '13 at 12:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .