Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am experiencing a frequent BSOD (upwards of 6 times a day). I've been doing some testing and I think I may have locked it down. I would appreciate some guidance on the next step to take.

My Specs

  • OS: Windows 7 Ultimate
  • Motherboard: AMD 990FXA-UD3
  • CPU: AMD FX-8350
  • GPU: NVIDIA GeForce GTX 580
  • RAM: 8GB DDR3 1333
  • Audio Driver: Realtek 64bit

What I've Witnessed
So far I've noticed that it doesn't happen when logged into my wife's user profile. This initially led me to believe it was related to software running on my profile. I've further noticed that anytime I have RaidCall (a VOIP) open on my profile I eventually get the BSOD regardless of who is the active user.

What I've Tried
I've re-installed RaidCall and my audio drivers. I've ran a chkdsk, virus scan, and defrag. I've activated windows driver verifier for all 3rd party drivers. I've rain AIDA64 Extreme Edition (trial) and received a hardware failure alert after stress-testing for 6 minutes.

The BSOD that happened after driver verifier was running didn't give any valuable information. I was at work when it happened, but my wife reports that it mentioned a driver failure, but did not give any information about the driver. I had to stop verifier so she could use the computer. The next BSOD I got was also while I was at work, but this time it said "unrecoverable hardware failure".

I'm thinking thinking this is a problem with my motherboard. I've had mobo-related BSOD problems in my last 3 computers so it wouldn't surprise me. Is there anything else I can try before trying to see if the manufacturer will honor their warranty? Thanks! ^_^

Update 1
I got another BSOD. It was another "uncorrectable hardware error" this time. No RaidCall, no audio happening at all. Perhaps those things were just coincidence. In any case, my minidump directory was empty when I checked it which is most unfortunate, but one did appear after this most recent BSOD. Here is the link:

Update 2
BSOD again (followed by a freeze w/o BSOD ~4m later. Dump link:

share|improve this question
Have you tried removing the software/drivers you believe to be culprit to test to make sure that's what's causing the issue? What about pulling a memory dump for the BSOD to definitively see what driver is causing it? – Moses Aug 21 '13 at 3:11
upload the dmp files from C:\Windows\Minidump (as zip) to your skydrive/dropbox and insert a link here. – magicandre1981 Aug 21 '13 at 3:57
@magicandre1981 I was about to say that the dump directory was empty, and indeed it was. Then I got a BSOD as I was about to reply. Updated original question w/ link. – Drexl Aug 21 '13 at 4:30
@moses I've not tried removing RaidCall yet, although I've stopped using it. I did remove the audio driver so we'll see what changes. I've used both of those for a long time though with no problems, and this most recent BSOD (see above) makes me think it may not be related after all. – Drexl Aug 21 '13 at 4:36
I just tried using WinDbg to view the crash dump. I downloaded the latest symbols for Win 7, but it says my Kernel symbols are wrong. :( – Drexl Aug 21 '13 at 4:46

1 Answer 1

up vote 2 down vote accepted

You have no driver issue, you have a L1 Cache issue with your AMD FX CPU:

You get this Bugcheck/BSOD:


The WHEA_UNCORRECTABLE_ERROR bug check has a value of 0x00000124. This bug check indicates that a fatal hardware error has occurred. This bug check uses the error data that is provided by the Windows Hardware Error Architecture (WHEA).

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arg1: 0000000000000000, Machine Check Exception
Arg2: fffffa8009387028, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000bc800010, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000100149, Low order 32-bits of the MCi_STATUS value.

Debugging Details:

BUGCHECK_STR:  0x124_AuthenticAMD



PROCESS_NAME:  Steam.exe


ANALYSIS_VERSION: 6.3.9431.0 (debuggers(dbg).130615-1214) amd64fre



FAILURE_ID_HASH_STRING:  km:x64_0x124_authenticamd_processor_cache

Common Platform Error Record
Record Id     : 01ce9e238a2c44a9
Severity      : Fatal (1)
Length        : 928
Creator       : Microsoft
Notify Type   : Machine Check Exception
Timestamp     : 8/21/2013 4:22:25 (UTC)
Flags         : 0x00000000

Section 0     : Processor Generic
Descriptor    @ fffffa80093870a8
Section       @ fffffa8009387180
Offset        : 344
Length        : 192
Flags         : 0x00000001 Primary
Severity      : Fatal

Proc. Type    : x86/x64
Instr. Set    : x64
Error Type    : Cache error
Operation     : Data Write
Flags         : 0x00
Level         : 1
CPU Version   : 0x0000000000600f20
Processor ID  : 0x0000000000000006

Section 1     : x86/x64 Processor Specific
Descriptor    @ fffffa80093870f0
Section       @ fffffa8009387240
Offset        : 536
Length        : 128
Flags         : 0x00000000
Severity      : Fatal

Local APIC Id : 0x0000000000000006
CPU Id        : 20 0f 60 00 00 08 08 06 - 0b 32 98 3e ff fb 8b 17
                00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
                00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00

Proc. Info 0  @ fffffa8009387240

Section 2     : x86/x64 MCA
Descriptor    @ fffffa8009387138
Section       @ fffffa80093872c0
Offset        : 664
Length        : 264
Flags         : 0x00000000
Severity      : Fatal

Error         : GCACHEL1_DWR_ERR (Proc 6 Bank 0)
  Status      : 0xbc80001000100149

BiosVersion = FA
BiosReleaseDate = 10/23/2012
SystemManufacturer = Gigabyte Technology Co., Ltd.
BaseBoardProduct = 990FXA-UD3

[CPU Information]
~MHz = REG_DWORD 4018
Identifier = REG_SZ AMD64 Family 21 Model 2 Stepping 0
ProcessorNameString = REG_SZ AMD FX(tm)-8350 Eight-Core Processor           
VendorIdentifier = REG_SZ AuthenticAMD

As you can see you have L1 Cache Error when writing data to the L1 Cache. I can see that there is a BIOS update to Version FC, maybe this fixes it. Also run CPU stress test tools to see if the CPU is damaged. Also monitor the CPU temperature. Maybe this is the cause.

share|improve this answer
Now that you mention it the processor was overheating a lot and crashing my computer in the past, but I was told that this particularly processor has a history of running hot so I just under-clocked it a bit which seemed to fix it. Apparently the issue goes deeper than that. I believe it's still in manufacturer warranty so I'll look into that. Thank you very much! ^_^ – Drexl Aug 21 '13 at 18:17
In case anyone finds this post in the future I'd like to add that upgrading the BIOS ended up resolving it. I've not had a BSOD for over 3 days. I'm going to bring the clock speed back up to normal and see if the overheating issues are resolved as well. I'm guessing they will be. – Drexl Aug 25 '13 at 2:13
nice to hear that the BIOS update fixes it :) – magicandre1981 Aug 25 '13 at 5:40
Drexl: Echoing magicandre's comment - and upvoted your question. THANK YOU for coming back and saying that an answer fixed your problem! – Jamie Hanrahan Oct 7 at 0:56

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.