Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have autocomplete activated with "auto_complete_selector": "source", however when I'm writing long-form comment blocks the autocomplete suggestions are distracting (i.e. typing current attempts to autocomplete to current).

Can autocomplete be configured to only activate outside of a comment scope?

share|improve this question

Just set the following in your preferences:

"auto_complete_selector": "source -comment"

and you should be all set.

share|improve this answer
    
This doesn't seem to work inside comment blocks only usual comments ie // – Louis Mar 31 '14 at 23:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.