Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How to disable "smart" quotes replacement for Russian? It is disabled in AutoCorrect window but still works:

enter image description here

share|improve this question
    
To clarify , you want to keep << and >> instead of getting guillemets (« and »)? –  Daniel Beck Aug 21 '13 at 20:36
    
No, I want to keep " –  Dims Aug 21 '13 at 22:08

1 Answer 1

up vote 2 down vote accepted

Check out the settings in the “AutoFormat As You Type” tab. The “AutoFormat” tab only applies to automatic formatting as requested by a command, not to on-the-fly formatting.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.