Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I can't run Android on Virtualbox, i followed this tutorial: http://www.howtogeek.com/164570/how-to-install-android-in-virtualbox/ but i keep getting following error when installing (or running live) from iso:

kernel panic - not syncing: tried to kill idle task

the error is show cca 2 seconds right after the install/live option was selected

  • Android version: x86 4.3 (from here)
  • Virtual Machine settings: Linux 2.6 (not 64bit, but host pc is 64bit)
  • Host Machine: Windows 8 64bit

I have tried Androind 4.2, Linux 2.6 64bit, Linux 2.4, nothings works.

Log: http://pastebin.com/ur9BYbHH

share|improve this question

1 Answer 1

I had the same or similar problem and found it was related to my virtualization options being disabled in my computer's BIOS. After enabling them and re-enabling the virtualization options in VirtualBox, I was able to boot it up with no problems.

share|improve this answer
    
I have solved this months ago by downloading different ISO (and used whole different Android emulator in the end anyway) but thanks for answer. –  kajacx Oct 11 '13 at 9:25

protected by Community Nov 17 at 11:24

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.