Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have bought a new keyboard (Logitech k400), and it's trackpad has two finger scroll which works in the 'standard' windows direction (swipe up to scroll up the page). However my laptop's built in touchpad (synaptics driver) has 'inverted' scrolling (swipe up to go down, like on OSX). How can I invert the scrolling? Will I need to install a new/customised driver?

share|improve this question

If Windows 7 interprets the trackpad's gesture-scrolling as anything similar to a standard scroll-wheel, you may well find what you're looking for in Super User question #310681. There are a few different answers that you may want to give a run.

share|improve this answer

The exact setting is specific to the touchpad manufacturer. However, almost all manufacturers provide the option to inverse scrolling.

Here's the setting for Lenovo's ThinkPad laptop. (screenshots attached)

enter image description here Steps 3-4 & 8

enter image description here Steps 5-7

  1. Go to Start Menu -> type Mouse.
  2. Click on Mouse option under Control Panel.
  3. In Mouse Properties window, go to last tab named ThinkPad. In non-Lenovo laptop, this will be named a Touchpad manufacturer's name (example: Synaptics)
  4. Click Settings inside the Gestures group
  5. In the Touchpad properties window, click on Scrolling in the left pane.
  6. Now in the right pane, select the Enable reverse scrolling direction.
  7. Click OK.
  8. Now click OK in the Mouse Properties window.
  9. Your touchpad scroll is now inverted.
share|improve this answer

Go to Start Menu>'Change mouse settings'>ELAN/Synaptics tab>Options...

There you are!

share|improve this answer
    
It’s a Logitech wireless keyboard/touchpad combo, nothing Synaptics here. – Daniel B Jul 31 '15 at 8:34

This tool will set or remove the 'flipflopwheel' registry setting in windows for all mouse devices.

Run this exe... flipflop-windows-wheel
It works like a charm!

share|improve this answer
    
Pointing to a tool may be a helpful hint, but it doesn't explain how to accomplish a solution to the question. Please read meta.superuser.com/questions/5329/… for guidance on recommending software. – fixer1234 Jul 31 '15 at 7:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.