Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have two input languages configured on my Windows 8 machine. The default language is English, but when I lock my computer, the lock screen sometimes uses another language for input, so I have to retype my password. It happens when another language is selected when I lock my computer. I want the lock screen to always use English as an input language by default.

There is another question that only asks about starting computer, not locking. The accepted answer to that question does not solve my problem.

share|improve this question
    
Keyboard layout and system language are different things –  rink.attendant.6 Aug 22 '13 at 13:15
1  
@rink.attendant.6: indeed. Windows uses the term "input language", so do I. –  utapyngo Aug 22 '13 at 13:44

1 Answer 1

Try to apply your desired language to the lock screen.

  1. In the Control Panel, switch to Time, Language and Region, Language.
  2. Move the desired layout to the top.
  3. On the left, click Advanced settings.
  4. Click the Apply language settings for Welcome page, system accounts and new user accounts link.
  5. Click the Copy settings... button.
share|improve this answer
    
I have already done so. English is already on top and the settings are copied. It worked with Windows 7 but does not work with Windows 8. –  utapyngo Aug 25 '13 at 5:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.