Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

For some reason chrome is not showing me urls for links in the lower left corner of the window anymore. It doesn't appear to be an extension issue either, as it happens even after I disable them all. Here are the necessary details:

  • Chrome Version: 29.0.1547.57 m
  • Operating System: Windows 7 x64 SP1
  • Installed extensions (all disabled): Adblock Plus, Empty New Tab Page, Google Docs, Hangouts, Reddit Enhancement Suite, Secure Shell
  • All chrome flags set to default/disabled.
share|improve this question
    
How did you do this: All chrome flags set to default/disabled ??? –  user151227 Aug 22 '13 at 17:47
    
I just went through chrome://flags and changed the couple of flags I had enabled to disabled, and switched to default the comboboxes that weren't already set to default. –  dnissley Aug 22 '13 at 17:52
    
Chrome has the facility to make a new profile by "adding a new user" near the bottom of the chrome://settings page. Do so but don't import anything or sync anything and see if you have the same problem. –  user151227 Aug 22 '13 at 17:55
    
Added some more info above. –  dnissley Aug 22 '13 at 18:04
    
I think you should convert your edit into an answer if you're sure of the correlation. –  user151227 Aug 22 '13 at 18:21

1 Answer 1

up vote 0 down vote accepted

It appears to have something to do with desktop composition. I need to run Visual Studio 6, and to make the VB6 form editor work correctly under Windows 7 I had to check the "Disable Desktop Composition" box in the Compatibility tab in the properties for that executable. When I'm running VB6 it puts windows 7 in a 'Basic' color scheme.

When I start up chrome before I run VB6, link previews work just fine. But afterwards they don't work at all, even after I've exited VB6, until I restart chrome. This also happens if I start chrome while I am running VB6.

Because it's such an obscure circumstance, I doubt this will ever be fixed so I won't hold out too much hope for a genuine solution.

Edit:

Woohoo! Looks like this is fixed in chrome 29.0.1547.66.

Edit 2:

This seems to reoccur occasionally so I'm not sure if this is actually fixed or not. It's been more frequent as of late, but I can't seem to reproduce it at the moment. I'm now on chrome 34.0.1847.116.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.