Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On my current gmail account, I have added an other email account I own to send email though my own smtp servers. This is easy to do in Settings > Accounts > Add another email address you own, in two steps:

enter image description here

But I have just opened a new gmail account, and I can't do the same. I can only send "on behalf of" somebody else, but I can't add my own SMTP servers, because the button Next step of the first form has vanished...

enter image description here

Did I miss something or did google really drop the option for external SMTP servers (for the newly opened accounts)?

share|improve this question
    
Following your steps I opened a new account and was able to setup an account for SMTP. –  Ramhound Aug 22 '13 at 20:11
1  
Oh, just got it: the other email adress was a gmail one. The option "send through your own SMTP servers" is only here when your second adress is [email protected]. (Not enough rep to answer myself.) –  BertS Aug 22 '13 at 20:18
    
The gmail limitation was always there. –  Ramhound Aug 22 '13 at 20:31
add comment

closed as off-topic by slhck Aug 23 '13 at 14:47

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question is not about computer hardware or software, within the scope defined in the help center." – slhck
If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.