Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I cannot SEND any e-mails in Windows 7 I get the above message. Some advice says change outgoing port from 25 to 587 I cannot find how to do this. anybody know how to do this or am I just??? Thank you Derick

share|improve this question

migrated from stackoverflow.com Oct 31 '09 at 13:05

This question came from our site for professional and enthusiast programmers.

1  
What mail client are you using? Outlook? Outlook Express? Thunderbird? Opera? Something else? –  balpha Oct 31 '09 at 13:08
add comment

2 Answers

If this is Outlook / Windows Live Mail, it simply means that you have a tick under "This server requires a secure connection (SSL)".

Go to Tools > Accounts, then double click on the account and go to the Advanced Tab.

Untick this and check what port your provider uses.

link text

(This picture was the first I could find online, it deals with IMAP so ignore that, but it would be very similar)

share|improve this answer
add comment

Please make sure you have enable My Server requires authentication box, while you send mails this is required field by some of the Hosting providers. Also disable your Antivirus firewall which might be scanning your outgoing connection.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.