Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I scroll a list for example in Total Commander Synchronize Dirs, or in a text file with its Lister, scrolling is very slow, if I do multiple scrolls at once.

The problem is that if the lines I want to skip are many, I do many scrolls on the wheel. I expect it to scroll much more at once! But windows handles this really differently, and if you ask me in a buggy way, because multiple scroll slows it down more than if I would have done separate scrolls (or at least it feels like it). In particular the actual looks feel buggy, too.

I've tried to set the scroll speed according to this: http://windows.microsoft.com/en-US/windows7/Change-mouse-settings It basically says:

Control Panel->Mouse->Wheel tab; set your stuff.

I've set it to screen and later to 10, and noticed that the scrolling is still slow. I suspect it's the animation.

share|improve this question
    
Some video cards stay stepped down in 2D modes, reserving thier real speed for 3D. If you had some really poorly programmed 2D displaying going on you could test by stepping up your grafics card (not referring to overclocking), and see if that helps. I use rather odd methods, so I could not tell you how to do it on yours. –  Psycogeek Aug 23 '13 at 17:08
    
@Psycogeek I have Intel HD Graphics Family, hw id: PCI\VEN_8086&DEV_0102&SUBSYS_1494103C&REV_09, PCI\VEN_8086&DEV_0102&CC_030000, driver version 8.15.10.2509. –  naxa Aug 23 '13 at 17:26
    
Have you tried middle-click-dragging? I've had better luck with some programs by doing that. –  Ross Aiken Aug 23 '13 at 20:59
    
@RossAiken Thanks good suggestion, I've actually used to do middle click + drag, if it's that what you mean. (It's dependent on the mouse driver however, on some hardware it didn't appear.) It's the opposite, it's too fast for me sometimes and hard to control due to the speed. But yes I used that as workaround before. –  naxa Aug 23 '13 at 22:05

1 Answer 1

up vote 0 down vote accepted

It is the animation, another Q has an answer: http://stackoverflow.com/a/8457960/611007

It basically says,

Go to: Control panel->System->Advanced system settings (to the left on the side)->"Advanced" tab->Performance->Settings->Visual Effects Tab

Remove the checkbox from:

  • Animate controls and elements inside windows and
  • from smooth-scroll list boxes.

Tried this and the scrolling is now fast!

Combined with Control Panel->Mouse->Wheel tab, it solves my problem.

share|improve this answer
    
I lack explicitly setting the scroll-smoothing speed though. Maybe a much-much faster smooth would be better, maybe it wouldn't make difference, but it would be nice if I could set it. –  naxa Aug 23 '13 at 16:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.