Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I click on my favorites for Yahoo Mail I get to enter the password and then I get a HTTP\400 not found error. If I use the laptop and do the same thing it works fine.

It is obviously something in my desktop. The only thing I've had done was to add a 3TB external drive and to switch my C: and D: drives to use the faster and larger 1TB vs 500GB as the system drive.

Everything else seems to be working fine.

share|improve this question
    
Are you accessing the mail via e-mail client or by web browser? WHat is the name of the program? In second case you might need to clear cache/reload page (Ctrl-Shift-R on Firefox) –  Voitcus Aug 23 '13 at 17:39
    
Are these favorites synced between the two? If so, how? If not - can you manually type in the favorite from your laptop and not get the 400 error? It could just be that the favorite on your desktop points to an old resource that no longer forwards you, I am assuming that at some point it worked. –  nerdwaller Aug 23 '13 at 18:00
    
I would guess that the URL stored in favorites is bogus. –  Daniel R Hicks Aug 23 '13 at 18:05
    
I am using Slim Browser (10 yars). I get to the sign in screen for email and it has my address. When I enter the password is when it goes 400 on me. I can't control that URL. I am entering through the browser. Lap top has same browser. It worked up until abourt a week ago. Like I said it is a wierd problem. I have tried to go through Yahoo and then click on mail and get the same results. I hve no problem getting to Yahoo. I tried to access support at Yahoo but you need a password and I get the same mess –  William Barnes Aug 23 '13 at 23:32
add comment

1 Answer

  1. Have you considered clearing all cookies, history, password and cache copies?
  2. Try to reproduce with a different browser
  3. I need to point out Yahoo has had A LOT of bugs the last few weeks. Your problem could be temporarily affected due to this.
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.