Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Microsoft Word for Mac 2011 suddenly started scrolling a full page at a time. It prefer to scroll one line line at a time and it used to do that. I did notice that the bottom of the scroll bar now had double arrows instead of single ones.

All I know about is that I upgraded OS X to 10.8 and the vertical scroll bar disappeared. I then checked off view vertical scroll bar under preferences/View to restore it.

share|improve this question
1  
AIUI (a) this behaviour is determined by Mac OSX and was introduced in 10.7 (Lion), is still there in 10.8 and (b) these changes were supposed to be about bringing Mac OSX more in line with iOS, but they certainly do not suit everyone. I don't know whether or not the arrows will come back in the "Mavericks" version of OSX. I don't know of any way to restore the original behaviour (other than to revert to an earlier version of Mac OSX). –  bibadia Aug 26 '13 at 12:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.