Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is very weird and I have not found any question on this on the net.

I am using MS Exchange 2013 and MS Office 2013 Pro 64bit. I am accessing the Exchange from Outlook 2013 and from iPhone and iPad.

I have disabled all Apple Outlook addons.

For about a year or so now, all tasks get within 24 hours of saving this text on their top

" ------------ "

It looks like a separator.

I suspect it may be put in by Apple iPhone Tasks synchronization but am not sure.

Does anybody else experienced this? How to disable this?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

No matter how cumbersome it may seem, it's an Outlook design issue having nothing to do with Apple products.

See this blog entry.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.