Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I noticed that the bittorrent client that I normally use, uTorrent, stopped launching. The icon would pop up on my dock for about 2 seconds, then proceed to disappear and nothing would happen. I have tried uninstalling and reinstalling multiple times, as well as with other bittorrent clients, but nothing seems to work.

I don't know when this started really, and I never changed my ISP, so it doesn't make sense that this is happening.

My application console comes up with the message whenever I try to launch a bittorrent client:

24/8/13 6:53:04.102 PM com.apple.launchd.peruser.503: ([0x0-0x161161].org.m0k.transmission[18785]) Exited: Terminated: 15

I don't know if this problem is actually related to my ISP at all, I'm just making suggestions because I have no idea what is happening.

I'm running Mac OSX 10.7 Lion.

Thank you.

share|improve this question
2  
Your ISP can't stop your Torrent client from starting at all. Have you tried uninstalling it, removing all settings from ~/Library/Application Support/uTorrent and ~/Library/Preferences/com.bittorrent.uTorrent.plist, and then re-installing? –  slhck Aug 24 '13 at 11:30
    
@slhck Oh okay, that clears up the ISP thing. I've tried uninstalling and reinstalling multiple times, and I just checked those two places you mentioned, neither had any uTorrent or Transmission files/settings. Very confused here, but thank you for helping! –  straw Aug 25 '13 at 2:20
    
If there aren't any settings whatsoever that means you have never used the applications—could that be? Could you try making a new user account on your Mac and see if it works there? –  slhck Aug 25 '13 at 7:29
    
@slhck Oh sorry I meant there aren't any settings because I securely emptied my trash, deleting all the files related to utorrent and transmission. I did that hoping it was that that made it not work, evidently not... I just tried the new user account thing as well, but it didn't work on there either. Anymore suggestions? Thanks man. –  straw Aug 25 '13 at 9:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.