Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a raspberry pi running raspbian which is started via the following line in .profile

xinit /usr/bin/chromium --kiosk --incognito www.myweb.com

however after about 10-15 mins the screen goes blank and nothing I try has managed to stop this.... However I have found a possible solution using xscreensaver. I have installed xscreensaver and then disabled it, I just now need to start xscreensaver before chromium runs.

How do I do this?

share|improve this question
    
Have you tried "xset s off" to disable the screen saver? –  parkydr Sep 1 '13 at 14:19

1 Answer 1

LXDE's startup script is located in /etc/xdg/lxsession/LXDE/autostart.

You can add anything you like there so that it starts with the system. Just be sure to add a @ symbol in front of the line.I am running xscreensaver and a few other applications on boot.

This thread here may give you some insights into defining startup applications.

Hope this helps!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.