Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

VM shared folder settings:

enter image description here What all I have tried:

  • Reinstalling VMware tools.
  • Uninstall, install VMware tools.
  • Turned Windows Firewall off.
  • Edit out /etc/fstab to include the following:

    .host:/Desktop /mnt/hgfs vmhgfs defaults,ttl=5,uid=1000,gid=1000 0 0

  • Edit out /etc/rc.local to include:

    mount.vboxsf -w Desktop /mnt/hgfs

None of these work. My /mnt/hgfs is still empty.

Any solutions for me?

share|improve this question

Install samba on ubuntu guest. You can go either way with samba. Sharing with windows requires setting up a share in /etc/samba/smb.conf

Samba can mount a Windows share also. The ubuntu system will require username/password for the share on the windows server.

smbmount //servername/sharename /mountdirectory -o username=mywindowsusername,password=mywindowspassword

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.