Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a laptop with Windows 8 and a 22" monitor that I use simultaneously. If I start up, then connect the monitor via HDMI (using Intel HD3000 graphics) I can set up an extened desktop no problem. However when I next turn on the computer, leaving the cable plugged in, my laptop display stays blank. The Intel control panel and Windows control panel both agree that it's there, and I can drag windows there, but it stoically refuses to turn on.

Has anyone else had this, and/or know what to do about it?


share|improve this question
Try the monitor on another system. Try a different HDMI monitor. – Ƭᴇcʜιᴇ007 Aug 26 '13 at 13:27
I have had (and still have) this exact same issue on an HP laptop I have at home. The drivers don't seem to toggle output to the second screen until the 'plug in' event fires – Jason Bristol Aug 26 '13 at 15:39
In regards to my previous comment I think it is also good to clarify that the laptop I have is using Windows 7 so I think this is more related to the Intel HD Graphics drivers – Jason Bristol Aug 26 '13 at 15:50

This happens when your divers are out of date. You need to run Windows Updates, and install them. Then get the latest driver from Intel for your graphics card. Reboot your machine with out the monitor plugged in. Once you have logged in to your account, pug in your monitor. Use the windows key + p to open your projecting options. Select extend desktop, then select

share|improve this answer
Thanks for getting back to me. I did everything you said, but it didn't entirely work. My laptop screen was blank (but on) on boot. I put it sleep and woke it up and it was fine, but I don't want to have to do this every time I boot! – Simon England Aug 28 '13 at 9:58
Have you updated your BIOS? If not I would do that. – nate Aug 28 '13 at 15:21

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.