Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm not sure what the issue is on my Windows computer but I can't seem to determine what triggers the input language switcher that I seem to accidentally press too often.

I have three inputs set up:

  1. English - US Keyboard
  2. French - US Keyboard
  3. French - Canadian Multilingual Standard Keyboard

I know that Windows + Space triggers a menu to choose a language but I know that is not what I accidentally hit because 1) the menu doesn't show up and 2) it is rare to press Windows + Space accidentally.

I've heard that Alt + Shift is also another combination and it seems plausible that that's triggering the behaviour but it isn't because I just tried to replicate the problem and have tried all combinations of Ctrl, Shift, and Alt.

The thing is, my input preferences have no keyboard shortcuts configured: Screenshot of input preferences window

How do I disable it?

share|improve this question

You must log in to answer this question.

Browse other questions tagged .