Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Ever since Chrome updated to 29.0.1547.57 I have been having a problem with logging into Facebook. After going to www.facebook.com, writing in the login/pass click Log In, login and pass information dissapear and I have to write them in again. After doing so, and clicking Log In it takes me to Sorry, your request could not be processed. Please try again. page although I can go to my homepage or wherever (am logged in).

Is anyone else having similar problems?

share|improve this question
add comment

1 Answer 1

Yes, I've noticed it too. After first logging in you're logged in, you have to refresh the page though (i.e. no need to log in for the second time). No solution for that yet. Looks like fb/chrome bug.

share|improve this answer
    
I see. Thought it was a problem maybe on my machine, but I've just tried it on another one, and same thing occurs. Interesting for such a "big" (chrome+fb - hardly an unused "combination") bug to go unfixed. –  ldigas Aug 29 '13 at 10:20
    
Removing facebook cookies helped, at least for now. Found here: blog.facebook.com/help/community/question/… –  Wojtek Sep 19 '13 at 20:38
    
Unfortunately, it helped only for a short period of time... –  Wojtek Sep 21 '13 at 15:55
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.