Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've recently installed a fresh install of Windows 8 Pro, and am having trouble managing my wireless networks due to nothing happening when I right click any given item in the wireless network list.

Basically, when I open the list over wireless network and left click, the usual "connect" button appears etc. But upon right clicking the same network, nothing will happen. The system doesn't hang, nor is anything else wrong, except for the fact that nothing happens.

I have tried running sfc /scannow which returned with no errors.

So, anybody know what might be wrong?

share|improve this question
    
I am aware that a similar question already exists here, but he has a different approach to why he needs the menu (which can be solved with netsh in cmd), and nobody has given an answer in the last 3 months that addresses the main problem. Due to lack of reputation, I'm not either able to upvote the question. –  cazyius Aug 29 '13 at 11:45
1  
Did you verify the integrity of your system as suggested by gronostaj? –  Ramhound Aug 29 '13 at 11:46
    
if i click on system tray on the network symbol the right flyout with the wireless networks slides in. do you think in this view must be the right click? –  Martin Aug 29 '13 at 13:16
    
@Ramhound yes, as you can see in my post, i tried running sfc /scannow, witch returned a message saying everything was as it was supposed to be. –  cazyius Aug 29 '13 at 16:18
    
@Martin Yes, in this list of wireless networks, there is the possibility of right clicking (or long touch if you have a touch screen) to access the menu for more options. It seems like you are missing the function too? You can read more about this function in Windows 8 here! –  cazyius Aug 29 '13 at 16:21

1 Answer 1

You can't right-click on Wireless networks in Windows 8, the feature just isn't there.

If instead, you right-click on the wireless icon in the taskbar, then choose 'Open Network and Sharing Centre' you will be able to choose 'Manage wireless networks on the left hand side.

Hope that's cleared this up.

share|improve this answer

protected by Community Apr 23 at 22:29

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.