Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Well, the problem is I always check the "do not ask again box", but when a file is read-only, I have to go to properies, uncheck read only, apply, uncheck "block", apply and then check read only again. This is sooo annoying, how can I permanently disable these warnings? If I Download something I'm sure I WILL open it. (except if I know it's a virus)

share|improve this question
    
Could you specify if you are opening the file straight in the browser (which one), or with the file manager? Why is the file read-only? I assume it is an executable? – vinnief Aug 29 '13 at 22:19
    
with explorer, yes an executable. Even when opening from chrome the dialog comes up. image MY OS is windows 8 – Gizmo Aug 30 '13 at 13:06
up vote 1 down vote accepted

Explorer has several zones, and following setting the internet zone to safe, you can change your computer's treatment of those downloaded files:

  • open Internet Explorer
  • open settings by clicking on the gears icon in the top right hand corner
  • in the security tab, click on internet zone icon
  • choose custom level
  • in the Security settings - Internet zone pop-up, search for "Launching applications and unsafe files (not secure)"
  • set to "enable"
  • choose "yes" in the warning
  • choose "ok"
share|improve this answer
    
Ah finally, I can play my games like a normal human now! You might want to post the revelant parts of that page into the answer, because when the link goes down other users won't benefit. – Gizmo Aug 30 '13 at 15:50
    
That link should not go down, as it is a Q&A site itself. I am not sure how ethical it is to just copy their answers, so I will write a summary. – vinnief Aug 31 '13 at 11:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .