Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In one of my PC if press Crtl-F (find) in Internet explorer then it's not working(Find option does not come). But in chrome this option works. Actually IE also has option of Ctrl-F for search option.

I tried removing all addins from IE and also used safe mode in IE but it didn't help. So please anyone tell me what may be the reason behind it?

share|improve this question
    
Did it ever work? What AV do you have? Are you using a program like Comodo or any key mapping? –  Dave Aug 30 '13 at 10:45

1 Answer 1

Start Internet Explorer. On the Tools menu, click Internet Options. Under the Advanced tab, click Reset. In the dialog box Reset Internet Explorer Settings, click Reset to confirm your choice.

If this doesn't work try the following:

Exit out of Internet Explorer. type Ctrl-Esc to bring up search bar, and type "cmd". Right click and choose "run as administrator". When the command window opens type "regsvr32 oleacc.dll". Open Internet Explorer back up and Ctrl-F should work fine.

Source


Most of this is for IE9 but it should apply to IE 8... You could just update to IE 10 and not be 2 versions behind? :)

Have you implemented the menu bar? If not, that may resolve the problem (or at least give you a way using Edit / Find to bring up the appropriate toolbar that for me appears under the favorites bar when activated). Here's how to add the Menu Bar: http://www.howtogeek.com/howto/29533/always-show-the-menu-other-toolbars-bar-in-internet-explorer-9-beta/.

Troubleshooting and Internet Explorer’s (No Add-ons) Mode http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

Does the behavior persist if you Reset IE Advanced settings (RIES)? http://support.microsoft.com/kb/923737

If they don't work, uninstall IE9 and then re-install it again. But let's be sure we install it the right way.

First, lets make sure we've covered any problems such as missing prerequisites and such. Follow the instructions in this article:http://support.microsoft.com/kb/2409098. Ignore the recommended download locations in the article and use the one that follows:

Go to:http://windows.microsoft.com/en-US/internet-explorer/downloads/ie-9/worldwide-languages and select languages and locales under the download now button and then choose your language and then your version of Vista (possibly you were getting the wrong version in WU or from another site if that's how you upgraded). When it prompts to download, select "Save As" and browse to your Desktop and save it there.

Once the download is complete, go to your desktop and the installation program icon should be there. Right click on it and click on Run as Administrator (even if you are already logged in as an administrator) and it should proceed with the installation (this process sometimes helps with installations). Reboot when done and when you return, hopefully IE9 will be installed and working.

If that doesn't work, check out the following article on troubleshooting IE9 installation problems: http://support.microsoft.com/kb/2409098.

Source


This is not tested, do so at your own risk and research the oleacc.dll first!

Resolution – To resolve the issue, you should re-register oleacc.dll file. Follow the steps mentioned below:

Click Start

Click All Programs, Accessories

Right-click Command Prompt and select “Run as Administrator” as shown below:

At the command prompt, type the following:

regsvr32 oleacc.dll

This will resolve the issue.

NOTE: Ensure that you have closed all the Internet Explorer windows, while performing this task.

Open IE now and select Find. You will be able to see the Find bar

Source

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.