Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So i bought a new laptop the Samsung np300e5c it has windows 8, first i updated the bios and chip set drivers also touch pad using samsung SW update.

Problem:

When I'm using Cinema4d I can scale and move objects with my touch pad or wireless mouse as soon as i press a key on the keyboard i can't scale or move any object but still use the software(use the menu and other options expect the view port). When i press Windows key + R and Esc it starts to work again with the mouse but as i press any key it stop moving/scale the object.

When i use after effects i can drag clips and as soon as i press key i cannot drag anything until i press Windows key + r which brings up run and i press esc.

I have tried to install the Samsung touch pad driver no effect, i tried Synaptics no luck?

Can you help me guys????????

I could make a video or dump log if you want.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.