Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I try to run one of my Microsoft office professional plus 2013 programs I get an error message that reads:

Microsoft setup boots-trapper had stopped working A problem caused the program to stop working correctly.

I don't know how to fix it I have a lot for it but couldn't find any solution.

share|improve this question
    
ask in the Office forums of Microsoft: social.technet.microsoft.com/Forums/office/en-US/… –  magicandre1981 Sep 1 '13 at 19:06

2 Answers 2

After almost 5 hours of trying different procedures, I've finally managed to avoid this error Bootstraper (1603) ... Uninstall AV, and re-enable Task Scheduler trough the 'Regedit' ...

  1. Open Registry Editor, Click Start->type in Regedit, then Regedit.exe will be shown under Programs
  2. Once Registry Window is open, on the right pane of the window, click on HKEY_LOCAL_MACHINE
  3. Now click on SYSTEM
  4. Now click on CurrentControlSet
  5. Click on Services
  6. Click on Schedule, then on right pane of registry editor, double click on “Start” entry
  7. Change the “Start” entry value from “2” to “4“. Now click “OK” button.
  8. Restart the Computer for the changes to take affect.

Again the same procedure, return the value from "4" to "2" ...

Then installation of Office 2013 Pro - paased without any issues ...

share|improve this answer
    
you never told us you had task scheduler disabled. –  Lorenzo Von Matterhorn Sep 19 '13 at 10:16

I resolved it after removing every instance of the program with IObit.

I found even trying to install Open Office I had a problem, this method fixed that and the Microsoft one. When you use or install the application you get an error due to the AppData not being properly replaced and permissions have been changed to a System entry. The path may be a like C:\Documents and Settings\All Users\ or it may be another path usually C:\Program Data.

To resolve this ensure that you have the necessary permissions on your hard disk or disks. To do this, Open windows explorer, select the folder. Right click the folder, then click Properties on the shortcut menu. On the security tab, click permissions. Select the “Everyone” group, then click “Full Control” in the Type of Access List. Select the Replace Permissions on Subdirectories check box. Click ok. Click yes to the prompt confirming whether you want to replace permissions on all subdirectories. Click OK in the folder name properties dialog box.

Run set up.

share|improve this answer

protected by Community Dec 11 '13 at 16:18

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.