Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I usually disable my touch pad with Fn/F6 but this no longer works. I suspect I have altered the system by inadvertently hitting a wrong key. What do I do?

share|improve this question
    
What laptop are you using? At any rate, have you tried disabling the touchpad on Device Manager? –  Doktoro Reichard Sep 2 '13 at 13:05
    
Please mention what laptop you have (I assume it is a laptop?), what operating system you are running (some kind of Windows?), explain why you have tagged it with "touchscreen" and then only talk about "touchpad". –  terdon Sep 2 '13 at 13:08
add comment

1 Answer

If your pc is installed with the touch-pad driver, then you will(usually) have an icon in the system tray to manage touch-pad.
Check for the touch-pad driver icon in the system tray(My laptop is installed with synaptics touch-pad driver,so in my system tray I have an icon for synaptics pointing device).
If it is there, click on it and you can see various controls to manage it.Look for the option to enable/disable it.
If it's not there then go to control panel search for Device Manager ,open device manager check for your touchpad device(will be under Mice and other Pointing Devices) Disable it.
And if you want to get back the Fn/F6 functionality to disable the touch,try reinstalling the touchpad driver.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.