Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just opened a new tab in firefox. it is not blank

it is showing last visited web sites and etc.

how can i stop this ?

did firefox implement this new thing ? i just re-installed centos
and installed firefox.

my firefox version is: 17.0.8

share|improve this question

2 Answers 2

up vote 1 down vote accepted

Type about:config in your address bar and navigate there. Type browser.newtab.url in the search box and change the value of this parameter to about:blank (Just double click the line to open the prompt). Now restart the browser. Good luck!

share|improve this answer

I think I know what you mean. That bugs me to. It's not very obvious, but there's a little button in the top right corner. Click that. Same thing if you ever want to switch back.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.