Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use Thunderbird for sending e-mails, but its signatures are inconsistent. If you send a new e-mail it will add two hyphens above your signature, but when you send a reply it doesn't. I'd like to set it so it does the same for both, preferably so that it doesn't add them for either. Is this possible?

share|improve this question
add comment

1 Answer

up vote 4 down vote accepted

It Thunderbird go to Tools >> Options >> Advanced >> Config Editor

Then search for mail.identity.default.suppress_signature_separator and set it to TRUE by double-clicking it.

Now, you will no longer get the -- before the signature.

share|improve this answer
    
Fantastic, thank you. That did the trick. Now I can add my own separator instead of having to put up with Thunderbird's. –  Styphon Sep 3 '13 at 14:26
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.