Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am having problems configuring my router. I am running windows 7. I gathered that you got to the router configuration page by entering its internal IP address in the browser, and that this internal IP came up under Default Gateway after running ipconfig. The address that comes up there, under the section "Wireless LAN adapter Wireless Network Connection" is 192.168.0.1. However, when I enter that in the browser (with or without "http://" at the start), it does not connect, on any browser or telnet. Strangely, "ping 192.168.0.1" does produce a response. 192.168.1.1 also doesn't appear to be the IP (it won't connect either). I can access other internet sites. Any help would be appreciated.

Edit: Thanks for the help, rebooting the router worked.

share|improve this question
    
plz specify your router name –  Ash Sep 3 '13 at 17:04
    
It is a virgin media superhub, I believe. –  sweeneyrod Sep 3 '13 at 17:05
    
try 192.168.100.1 –  Ash Sep 3 '13 at 17:09
    
That page doesn't seem to load (it says connecting, but it has been doing so for a minute or so) –  sweeneyrod Sep 3 '13 at 17:18
    
if you could find any button for resetting your router hold it for a while.try those options again –  Ash Sep 3 '13 at 17:20

2 Answers 2

up vote 2 down vote accepted

The default gateway is the correct address to use. You mentioned in a comment that your router is a "virgin media superhub". According to this page: http://store.virginmedia.com/discover/broadband/your-broadband/keep-connected/super-hub-help.html the 192.168.0.1 address is the correct default.

If the web configuration page is not coming up at that address, there is a problem with the router. You can try resetting the router to its default settings using the steps provided at that link I posted.

share|improve this answer

If this device was put into "modem" mode you need to use 192.168.100.1 to access it as @DEFCON suggests.

If you can't reach it either way, hold any reset button down on the device for 30 seconds and try again.

reference

share|improve this answer
    
I'm rebooting the router now. Edit: rebooted, and it works. I suppose I should really have tried turning it off and on again first... –  sweeneyrod Sep 3 '13 at 17:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.