Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm running Ubuntu in a VMWare player and whenever my mouse crosses into or out of the VMWare window, a Num Lock On or Off notifier briefly appears underneath it. It's very distracting. How do I remove this? Or how do I just change the num lock status in Ubuntu so that it matches the num lock on the host computer (which will hopefully result in suppression of the popup)?

Here is a video of the problem:

http://screencast.com/t/izygXvk2T

I have a small mac keyboard on my PC and I'll admit I have no clue how or where numlock is on it, either.

For completeness, it's Win 7, Ubuntu 13.04, VMWare player 5.0.2 build-1031769

share|improve this question
1  
Please refer to this link: superuser.com/questions/491865/… - I do not have the required reputation to comment the link, but it will definitely help you. – Rudolph Sep 4 '13 at 6:32
up vote 1 down vote accepted

I think the short answer is that you can't directly sync the host and guest environments regarding Num Lock.

However, a couple of alternatives are available:

  1. As noted in Rudolph's comment link, change the VM BIOS setting to enable/disable Num Lock at boot in the VM to match the hosts default
  2. Manually set the state of guest Num Lock to match the host
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .