Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a 1.5TB Seagate Backup Plus USB 3.0 drive that somehow is only reporting 4GB in pretty much every system util I can find (Windows Disk Management, TestDisk, GParted, etc.) The 4GB size is uninitialized, and I'm afraid to either create a partition or do anything to the drive for fear of deleting the contents on the 1.5TB part of the drive.

The 4GB seems suspect. In other words, I'm thinking there's some sort of 4GB flash on this to provide functionality (like bitlocker) that should otherwise be hidden from the low level utils.

Any way to resurrect that other part of the drive, or otherwise recover that data?

share|improve this question
    
The Seagate Backup Plus devices do not have any sort of flash storage. Unless you can tell us what you did to the drive, we can't tell you, how to reverse what you did. –  Ramhound Sep 4 '13 at 12:40
    
We just plugged it in yesterday to the USB 2.0 slot of a Windows 7 PC...nothing special. Tried it on the USB 3.0 slot, same result. –  MrHoberto Sep 5 '13 at 1:52
    
If this is an old drive and/or you don't care about the warranty - Crack the case open, take out the HDD inside, and connect it directly to your PC via SATA cable, and check on the Motherboard BIOS to see what it see. If it sees the full drive, see if you can see the content of the HDD via the OS. –  Darius Sep 5 '13 at 15:17

2 Answers 2

Use some sort of recovery program to check if you view the contents of the drive. I usually recommend DiskGenius as it has helped me quite a few times in the past in situations similar to yours.

If DiskGenius reports the drive size as 1.5TB you should be able to view the contents of the drive and you should also be able to copy them across to another drive.

share|improve this answer
    
Just tried this, and it's reporting at 4GB size of the drive. I'm thinking something catastrophic happened to the drive (surge, physical, or otherwise). –  MrHoberto Sep 5 '13 at 1:53
    
@MrHoberto Some command was issued to create a single 4GB partition on the disk though –  Ramhound Sep 5 '13 at 2:48

You've tried it on more than one system with the same issue? The drive has failed. As long as you don't try formatting and creating any new data on the drive, there's a chance you can still grab what was on there. The most reliable way would be to connect it directly through SATA on to a desktop motherboard (disassembling the enclosure and using the drive's own SATA connection), as there could also be an issue with the controller board of the enclosure you're using. I recommend Restorer Ultimate, it's not freeware but you can probably download it somewhere with a few Google searches (I did). Basically you need to scan the drive where the partition is missing or damaged (the 1.5TB one) and let Restorer try and recreate the RAW files into readable ones.

As for using the drive again: don't. If the drive has failed like this then it will do again, and you'll have to go through the same painstaking recovery procedures that always have a reasonably high chance of failure

If you really want your data and you have no luck with Restorer or similar high quality, reputable software, then you are going to be looking at a data recovery center which will cost a lot, and I'm talking £££, sometimes 4 figures for badly failed drives.


A word of advice:

Always keep at least 2 copies of anything important on separate drives, not partitions, because HDD failure is a lot more common and expensive to recover from than many people think.

Cloud storage is not a bad option as well, they have the same kind of redundant backup drives for this kind of situation!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.