Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Libreoffice headless version for CentOS to convert .pptx to PDF. But the PDF produced have placeholder text that says "Click to edit master text styles", "First Level", "Second Level", etc. Is there anyway to remove such text in the conversion process?

share|improve this question
    
Have you tried opening the PDF file in different application to make sure it's not app specific feature? –  50-3 Sep 5 '13 at 0:22
    
Good question, I have tried opening in a few different programs. All with the same result. Do you have any ideas why this might be occurring? –  Charles Peabody Sep 5 '13 at 1:08
    
I'm guessing it would be the transformation process. Libre is outside my area so not much I can advise there apart from doing research on another application to meet your needs. –  50-3 Sep 5 '13 at 1:22
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.