Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running Microsoft Office Outlook 2013 on Windows 7 Enterprise. When I click on an email in the list of messages, the preview of the message in the reading pane usually will not show the images contained in the email, but instead will show a red 'X'. Sometimes this red 'X' is followed by the text "The linked image cannot be displayed. The file may have been moved, renmaed, or deleted. Verify that the link points to the correct file and location." I am using an IMAP email account. The really strange thing is that for some emails, the images will display, although they take a long time to load. How can I make the images show up in the reading pane?

share|improve this question
Does this just occur in the Reading Pane? That is, do the images appear when you open the email? – kmote Sep 5 '13 at 14:30

1 Answer 1

Outlook prevents the automatic download of images in email communications as a security measure to prevent potential spam. It allows images from sites in your Trusted Zone to be automatically displayed, but blocks the rest. You can override this feature by doing the following:

  1. Open Outlook 2013.

  2. Go to the Ribbon and select File.

  3. Select Options.

  4. In the left pane, select Trust Center.

  5. Click the Trust Center Settings button.

  6. Select Automatic Download from the left pane.

  7. Uncheck the Don’t download pictures automatically in HTML e-mail messages or RSS items checkbox.

  8. Click OK.

  9. Click OK again to close the Outlook Options window.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.