Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I can't run any program as administrator on Windows 8 Enterprise, 64 bit. I'm the only user and administrator. All programs that I've tried now, simplest notepad through gravest cmd, run smoothly as 'normal' none as admin.

I've learned from an earlier answer here that sfc/scannow can run without elevated cmd in safe mode, but it didn't help; it's result is in a log file, but now I was denied of access to open it. I also tried 'Automatic Repair' which too detected but couldn't repair some corrupt system files. I've also run MS Fixit and Tweaking Window Repair in vain; Reimage halted at 2% several times.

Furthermore, I've run Malwarebytes and Exterminate it! deleted what they found, but still the same.

Otherwise the laptop works perfect and I can't clearly define what I can or cannot do of what requires administrator privilege.

Thanks for any help.

share|improve this question
    
"deleted what they found" What did they find? –  Jan Doggen Sep 5 '13 at 9:42
    
Notepad doesn't not require elevated permissions to function. Infact none of the programs you listed require elevated permissions to get 100% functionality. What do you mean you can't run any program as administrator exactly? –  Ramhound Sep 5 '13 at 11:44
    
So right clicking on a program and choose "Run as Administrator" doesn't work, or shows any error message? –  Darius Sep 5 '13 at 12:22
    
Ramhound, every program may run as administrator for a reason; e.g. you can't start sfc/scannow in normal mode of Windows if cmd runs 'simply', can if it runs elevated; you can't edit your hosts file if notepad runs 'simply', can if elevated. –  George Sep 6 '13 at 2:09
    
Darius, if I try to run anything as admin, I see the whirling blue ring that the system is busy for a second or even less, nothing else; no error message, no activity at all. –  George Sep 6 '13 at 2:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.