Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Here is my problem. I have a desktop, a laptop and a typical router. The desktop is connected through wire and I connected my laptop wirelessly.

I can access my desktop files through my laptop, but I can't access shared files from my laptop through the desktop.

I can read/write files from laptop to desktop but not from desktop to laptop.

When I access the laptop through the desktop it only shows the login window, but if I access the desktop through my laptop I can see the files.

share|improve this question
    
did you check your laptop firewall? –  Soosh Sep 7 '13 at 7:13
1  
Can you say what OS both the desktop and the laptop have? I'm thinking it is a matter of setting up the right permissions. –  Doktoro Reichard Sep 7 '13 at 8:25
1  
@Jaime: Since you mentioned that accessing laptop from desktop it shows login window - can you login using your laptop credentials and see your files? –  Darius Sep 7 '13 at 12:46

2 Answers 2

This sounds like a Sharing issue on your laptop.

click on your wireless icon -> Open Network and Sharing Centre -> Change Advanced sharing settings (in left column) and make sure that the following are on for 'Home or work' off for public;

Turn on Network Discovery Turn on File and printer sharing

That should allow 2 way sharing.

If in doubt, check this link;

Windows 7 HomeGroup: Walkthrough

Hope this resolves it.

Good luck

share|improve this answer

On the files you want to be able to read and write do the following:

  • Right click on them
  • Scroll down to properties
  • Click on the security tab at the top

Then you will have the options of who can either modify, read, write, full control, special permissions and so on.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.