Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am working with a software vendor trying to configure their software to print a certain type of business form to a Kyocera laser printer. We are having some problems with page registration which we think are caused by the printer trying to print a letter size form on a legal size page.

I am trying to help them troubleshoot this but I am running into a problem where the printer settings dialog box is missing a configuration section when I am viewing it and shows it when the software vendor views it. This printer is installed on a (virtual) server and we are both remote-desktoping into the server to view these settings. We are each using our own domain accounts, but both accounts are local server admin accounts.

I tried accessing the server via remote desktop using their credentials, but I am still not seeing the section they are seeing.

Kyocera does not have any support forums and all documentation I have found for our specfic model of printer and driver version do not show screenshots that look anything like what either of us are seeing so it's not much help.

This is what it looks like for me: What the Basic tab looks like when I view it

This is what it looks like for the software vendor: Vendor's view of the Basic tab

The section at the bottom where it shows the outline of the page and the "Item/Detail" list is the part that does not show up on mine.

The printer is a Kyocera FS-9530DN using the Kyocera KX printer driver (latest 64-bit version).

Any ideas on what might cause the system to display different settings for us?

share|improve this question

2 Answers 2

Ensure you are using the EXACT same steps to open the properties box as the vendor is.

Your screen shots have different titles, making me think you are not.

From your screen shot it looks like you are opening the properties of the printer while trying to print from Notepad, where as there's is probably from checking the properties of the printer itself (in Devices and Printers). The vendor's may also be a shot of the Printing Defaults dialogue, which may be slightly different.

share|improve this answer
    
This is a good suggestion--and I have seen that happen before in other printer drivers where the preferences display differently depending on how they are accessed. I should have pointed out that my screenshots were not apples-to-apples comparisons but I had already verified that accessing the printer preferences in exactly the same way gave me the same results. –  Shane Wealti Sep 7 '13 at 21:20
up vote 0 down vote accepted

It ended up being different because of our respective screen resolutions. I was using a very low res laptop display. The printer driver software is being clever and hiding part of the preferences dialog box for smaller screens.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.