Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I want to install Android ADT on Eclipse. After installing, I get an error and it says that this progress could not be completed. My OS is Ubuntu.

Cannot complete the install because one or more required items could not be found.
  Software being installed: Android Development Tools 22.0.5.v201307292155--757759 

(com.android.ide.eclipse.adt.feature.group 22.0.5.v201307292155--757759)
  Missing requirement: Android Development Tools 22.0.5.v201307292155--757759 

(com.android.ide.eclipse.adt.feature.group 22.0.5.v201307292155--757759) requires 
'org.eclipse.wst.sse.core 0.0.0' but it could not be found
share|improve this question
    
Are you running Eclipse Version 3.6.2 or higher? –  50-3 Sep 8 '13 at 8:47
    
i'm using Version: 3.8.0 of eclipse –  mahdi pishguy Sep 8 '13 at 9:10
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.