Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am not sure what causing it. I tried to change some settings for the graphic card, but it didn't work.

Graphic card: Sapphire 7870 XT.
Motherboard: GA-H77-D3H.

At first, I thought it's ATI Catalyst Control Center changing my audio output. I changed there the default audio output, but still when I open a game (Starcraft or Borderlands for example) my PC changes the audio output to AMD HD Audio - HDMI.

I haven't yet found someone with a similar problem.

share|improve this question
    
Check your Sound control panel settings. Mine has an Audio tab where I can select the Default device for sound playback. My soundcard also installed its own Mixer application which can be started by name under Programs. –  martineau Sep 8 '13 at 15:11
    
I tried to change some settings on VIA HD Deck, nothing changed. Changed default audio output on Catalyst control center, nothing changed. Is there a debugger for something like this? I am losing my mind :O –  BBLN Sep 9 '13 at 17:51
    
You may be able to uninstall just the HDMI Audio Driver. There's a Change button next to AMD Catalyst Install Manager in my Windows Add or Remove Programs control panel. After selecting it and picking Custom, a list of components is presented and one of them is the HDMI Audio Driver. I didn't take it any further. –  martineau Sep 9 '13 at 18:14
    
The thing is, I do use my HDMI for TV. I'll try to reinstall Catalyst & VIA HD Deck, hope it helps... –  BBLN Sep 9 '13 at 20:38
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.