Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

everyone.

here's the problem: I made a bootable USB stick to boot Linux mint using Unetbootin.

When I tried to boot off it, though, the following message came:

BOOTMGR is missing.
press CTRL-ALT-DELETE to reboot.

after I pressed CTRL-ALT-DELETE, it booted to windows. I tried booting the USB on my friend's laptop (which is the exact same as mine, Samsung E300) and it worked fine.

can the problem be cause of this?:

Yesterday, I got this message

Error: no such partition.
Grub rescue>_

and used this to resolve it: http://www.howtogeek.com/141818/how-to-uninstall-a-linux-dual-boot-system-from-your-computer/

starting from picture 3. can this be the problem? how can I resolve this?

thanks in advance.

share|improve this question
    
Does your system use BIOS or UEFI? –  Ramhound Sep 8 '13 at 16:55
    
BIOS, it user Bios to boot. –  techgenius101 Sep 8 '13 at 16:57
    
Looks like your USB media isn't actually bootable. –  Ramhound Sep 8 '13 at 17:05
    
but, as it said, it booted from my USB on my friend's laptop fine –  techgenius101 Sep 10 '13 at 15:40
    
Did you modify the boot order on your laptop? –  Ramhound Sep 10 '13 at 16:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.