Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently reformatted my machine and have been using Windows 8 Pro successfully for quite some time now. However, I just noticed that whenever I tried copying and pasting data in the Program Files, it acted like it succeeded. However, none of the changes were made. I thought, well, it is most likely something to do with my User Account being a Microsoft Login so I tried to change this to a local account in the PC Settings. However, the Users option doesn't appear. I even enabled the Administrator account and logged in as the local admin (This is a home computer, not part of any domain) and it also did not have the Users option. Any idea what is going on before I go through another reformat? I have not installed anything crazy on this machine, just VirtualBox, Chrome, Sublime Text, Blender and Avast Antivirus.

enter image description here

share|improve this question
    
The option to disconnect the Microsoft Account should be in the "Sync your Settings" panel. –  Ramhound Oct 18 '13 at 12:56
add comment

1 Answer

up vote 0 down vote accepted

This turned out to be a bug within Windows 8. A reinstallation of Windows 8 did not have the same issue. A repair did not fix the issue.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.