Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

If you press the ALT key or check Organize>Layout>Menu bar within Windows Explorer, the menu bar is shown.

However, this is not happening for me. When I do either of these, the menu bar does not show.

How can I get it to display?

explorer

share|improve this question
    
It seems that Microsoft calls that thing folder bar and it shouldn't be able to hide it at all. That of course won't help you at all but if there is a MS official document you should be able to find it using the right name... –  zagrimsan Sep 9 '13 at 11:36
1  
@zagrimsan, it's a menu bar is it not? It's even called a Menu Bar in the context menu –  Dave Sep 9 '13 at 11:44
    
But the question is saying that ALT does not work... Have I missed the question here? –  Dave Sep 9 '13 at 11:49
    
Oh, sorry. Either I misread or the question was refined later on. My bad, probably. –  zagrimsan Sep 9 '13 at 11:49

1 Answer 1

  1. Click the Start button, type folder options and click the "Folder Options" link that appears.

  2. When the "Folder Options" multi-tabbed dialog box appears, click the "View" tab.

  3. Underneath "Advanced Settings", check "Always Show Menus".

  4. Click "OK" to close the dialog box.

Source


Registry hack

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar

For Windows Explorer: In the right pane, locate the Explorer sub-key and open it. In the right pane, locate the ITBarLayout value. Right click this value and select Delete.

For Internet Explorer: In the right pane, locate the WebBrowser sub-key and open it. In the right pane, locate the ITBarLayout value. Right click this value and select Delete.

Quit Registry Editor.

Open the affected program (Windows Explorer or Internet Explorer) and verify that you're Menu bar/Toolbar has been restored. If not, close all open Windows Explorer and Internet Explorer Windows and repeat the above step. Then locate the ShellBrowser sub-key, open it and delete the ITBarLayout value there.

Source

share|improve this answer
    
If it is the menu bar indeed, this should be the way to fix things. –  zagrimsan Sep 9 '13 at 11:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.