Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Before enabling Sync Center on a remote folder, when I clicked a link to that folder Windows asked me for login details and once I entered them I got to access the folder.

Now I've enabled Sync Center, I do access the local copy of the directory, but it fails to sync. "Right click on systray -> Synchronize all" does nothing.

I guess the problem is authentication, since even previously Windows always failed to remember credentials (even if I did check the "remember" box), but I can't find were I'm supposed to enter my login.

If I try to browse that server now I just get "not accessible" errors, instead of the login prompt as I got before.

I have no clue what I'm supposed to do to actually make the sync work. (if I don't have to re-enter the password every time it would be better, but that's not required)

share|improve this question
    
After 1 day and like 4 reboots, finally it asked me for credentials again. No clue what triggered it, hence the question stands, since it might happen again. – o0'. Sep 10 '13 at 10:02
    
Still have this problem, it only works when it feels to, and gives zero feedback. – o0'. Sep 12 '13 at 9:58

You can remove authenticated credentials from Windows by :

  • Control Pane -> User Accounts -> Manage your credentials -> share name, click down arrow on the share to expose the "Remove from vault" option.
  • Once the above is done, in cmd as administrator do :
    net use * /DELETE
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .