Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I got a new logitech wireless keyboard that has a touch-pad on it, it's apparently multi touch as I can do pinch zoom, etc... .

Every once in a while (read only when writing something important) I'll acidently swipe in a certian direction and it will erase what I just wrote and I can't get it back. I don't know if it's doing undo or erase, but it's not fun. How can I disable that gesture?

share|improve this question
    
If you install the software there is likely an option to disable it. –  Ramhound Sep 9 '13 at 22:12
    
To reiterate @Ramhound's comment, did your new keyboard come with a management tool software? Many times keyboards like these don't offer full or intended functionality if you rely on Windows drivers. –  Moses Sep 9 '13 at 22:22
    
No i don't have any of the keyboard software installed. I don't really think installing bloatware so I can DiSABle a "feature" is a good plan either. But if that's my only option, oh well. –  UserZer0 Sep 10 '13 at 2:10
    
Can you provide the model number of the keyboard. I'm guessing it's a K400 –  druciferre Sep 12 '13 at 1:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.