Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running a Windows 7 virtual machine with VMWare Fusion on OSX. I keep my VM full screen in a Space (or whatever they're calling virtual desktops on OSX now). Every time I switch back to that Space, Fusion displays the name of the virtual machine in the top center of the screen.

I'm sure that's a wonderful feature for people who are running multiple VMs, but since I'm only running one, I don't need to be told which VM I'm looking at every time I switch to it.

Is there a setting somewhere to stop Fusion from showing me the VM name every time I switch to my fullscreen VM? I haven't been able to find one so far.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

To disable display of the virtual machine name in full screen mode, edit the VMware Fusion preferences file:

Shut down any running virtual machines.
Quit VMware Fusion.
Open Finder.
On the Finder menu bar, click Go > Go to Folder.
Type this path and click Go:

~/Library/Preferences/VMware Fusion/

Locate the preferences file.
Open the preferences file in a text editor.
Add this line to the file:

fusion.ui.fullscreen.nameBadge = "FALSE"

Save the file and exit the text editor.
share|improve this answer
    
Beautiful. Thanks! –  Craig M Sep 24 '13 at 16:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.