Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

As shown in the screenshot I have removed all of the keyboard shortcuts to go into Mission Control. Somehow occasionally it still happens. Problem is it then freezes the MBPro for couple of tens of seconds - i can not have any interaction with the laptop during that time.

I am on 10.8.4

enter image description here

share|improve this question
    
What do you mean with "it still happens"? Does it just start at random? – slhck Sep 10 '13 at 5:16
    
@slhck Well being a software program it is probably not random; however, I have not been able to determine the specific circumstances that trigger the behavior. So it "seems" random. – javadba Sep 10 '13 at 18:12
up vote 0 down vote accepted

It's probably set to activate with a gesture on a trackpad or mouse. Go into the Mouse and/or trackpad settings in System Preferences, look under More Gestures and disable the ones for Mission Control.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .