Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

We have shared drives in Windows 7 pro and Windows XP Pro/Home. We were able to access XP shared files and Windows 7 shared files previously. Now we are able to access only shared folders shared in XP. When we try to access Windows 7 files from Windows XP it says "Access denied", but I am able to access public folder of Windows 7 from all the systems. I Googled and tried all the possible steps but none of the solutions worked for me.

For better understanding of my problem

1. Windows XP (shared files)        -> Win7  - sharing fine
2. Windows 7  (shared drive/folder) -> WinXP - access denied
3. Windows 7  (public folder)       -> WinXP - sharing fine
4. Windows 7  (shared drive/folder) -> Win7  - sharing fine
5. Windows XP (shared files)        -> WinXP - sharing fine
share|improve this question

2 Answers 2

up vote 0 down vote accepted

Make sure you set both the sharing and the security.

So, for example, set sharing to Everyone with full control, then in the same properties window, click the Security tab and add everyone with full permissions.

As per your comment make sure it is not your AV or firewall

share|improve this answer
    
ya i have set full control an permission is given to everyone...even then issue is the same..previously the sharing was working fine...the issue started recently –  Venkat Raghavan Sep 11 '13 at 4:07
    
Can you try to totally disable all anti virus and all firewall. –  Dave Rook Sep 11 '13 at 7:03
    
ya now it worked it was the avast which was blocking and too many permissions.....thank you –  Venkat Raghavan Sep 13 '13 at 11:28

it was the problem with too many permissions blocking the share and 3rd party antivirus/firewall...

i solved the issue by giving only one permission "every one"---full control and changed the antivirus

thanks for all the support

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.